WordPress3.2の動作要件(php、MySQL)

ちょと気になったのでメモ。

wordpressロゴ今現在、最新のWordPress日本語版は3.01ですが、今年の後半にリリース予定の3.1で、PHP4とMYSQL4のサポートを終了するそうです。2011年にリリースされる3.2からは、PHP5.2以上、MYSQL5.0.15以上じゃないと動かないとの事。

久しぶりにチェックしてみると、PHPは5.25、MYSQLは5.1.22。とりあえず無問題。ダメだってなれば、いい機会なので重い腰を上げて引越しするんだけどな。オープンしたての気になっているサーバーがあるのですが。。。

バージョンの確認は

<? phpinfo(); ?>

これだけ書いて、info.php など適当な名前で保存して、アップロードしてアクセスすれば確認できます。確認するプラグインも出てるみたいだけど、そんなの要るのか?
Health Check プラグインはこちら

参考:PHP 4 と MySQL 4 のサポート停止のご案内

コメントを残す

メールアドレスが公開されることはありません。